易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易语言第5期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易语言第5期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易语言第5期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易歪歪客服聊天助手——永久免费易歪歪客服聊天助手——永久免费易歪歪客服聊天助手——永久免费
广告位招租广告位招租广告位招租
云课堂动态
查看: 18124|回复: 10
收起左侧

[使用教程] V8引擎最新调用例子

[复制链接]
  • TA的每日心情

    昨天 00:14
  • 签到天数: 927 天

    [LV.10]以坛为家III

    发表于 2018-4-2 14:30:20 | 显示全部楼层 |阅读模式

    乐易编程网免费注册!抓住机会哦!

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    V8引擎最新调用例子

    新版v8引擎模块和旧版略有不同!


    版本 2

    .程序集 窗口程序集_窗口1
    .程序集变量 MyV8, V8, , , ,

    .子程序 _按钮1_被单击

    输出调试文本 (V8_hex_md5 (“bbs.leybc.com”))


    .子程序 _窗口1_创建完毕

    MyV8.InitializeV8 ()  ' 写在窗口创建完毕或者启动子程序下  可以自己申请变量
    ' V8.InitializeV8 ()  ' 写在窗口创建完毕或者启动子程序下  也可以直接用全局变量

    .子程序 V8_hex_md5, 文本型, , 此代码由乐易编程网Js调试工具生成代码,请添加乐易v8引擎模块使用。模块下载地址 https://www.leybc.com/thread-2843-1-1.html
    .参数 s, 文本型
    .局部变量 return, 文本型

    return = MyV8.ExecJavaScriptV8 (#常量_Js, “hex_md5” + “('” + s + “')”)  ' 请在常量_Js中放入调试成功的JS代码段  可以自己申请变量
    ' return = V8.ExecJavaScriptV8 (#常量_Js, “hex_md5” + “('” + s + “')”)  ' 请在常量_Js中放入调试成功的JS代码段   也可以直接用全局变量
    返回 (return)

    .子程序 _窗口1_将被销毁

    MyV8.UninitializeV8 ()  ' 可以自己申请变量  写到窗口即将被销毁
    ' V8.UninitializeV8 ()   '也可以直接用全局变量  写到窗口即将被销毁


    V8引擎最新调用例子.e (130.52 KB, 下载次数: 105)
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    郁闷
    2020-3-31 20:44
  • 签到天数: 68 天

    [LV.6]常住居民II

    发表于 2018-4-5 18:37:24 | 显示全部楼层
    这个给力 老版本的容易闪退
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2018-7-4 00:54
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2018-7-4 01:00:02 | 显示全部楼层
    给力 不错哦   ,,,,
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2020-3-26 00:32
  • 签到天数: 11 天

    [LV.3]偶尔看看II

    发表于 2018-7-21 18:23:04 | 显示全部楼层
    感谢大佬,学习一下
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-6-26 11:10
  • 签到天数: 13 天

    [LV.3]偶尔看看II

    发表于 2018-8-4 22:44:04 | 显示全部楼层
    支持一下!!
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    慵懒
    2018-11-16 14:43
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2018-11-16 14:50:15 | 显示全部楼层
    支持一下!!
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    无聊
    2020-4-12 19:08
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2018-12-8 05:06:19 | 显示全部楼层
    学习,! 不会用
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2020-4-12 19:08
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2018-12-8 05:07:14 | 显示全部楼层
    一调用就出错,。是怎么回事
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-1-29 08:20:07 | 显示全部楼层

    给力 不错哦   ,,,,
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2020-5-12 10:34
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2019-4-22 14:32:03 | 显示全部楼层
    asdasdasdasdsada
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2020-6-3 00:49 , Processed in 0.060215 second(s), 117 queries .

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表