易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易歪歪客服聊天助手——永久免费阿里云服务器最高¥1888云产品通用代金券我要租广告
易歪歪客服聊天助手——永久免费阿里云服务器低至10元/月我要租广告
易歪歪客服聊天助手——永久免费最高2000云产品通用代金券我要租广告
查看: 2089|回复: 1
收起左侧

[课程下载] 4_6、登陆部分逻辑

[复制链接]
  • TA的每日心情
    奋斗
    7 小时前
  • 签到天数: 697 天

    [LV.9]以坛为家II

    发表于 2018-10-24 11:08:04 | 显示全部楼层 |阅读模式

    乐易编程网免费注册!抓住机会哦!

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    登陆部分(请改成其他的流程控制命令)[ecode=0].版本 2

    .子程序 _按钮_登录_被单击
    .局部变量 局部_账号, 文本型
    .局部变量 局部_密码, 文本型
    .局部变量 局部_验证码, 文本型

    局部_账号 = 编辑框_账号.内容
    局部_密码 = 编辑框_密码.内容
    局部_验证码 = 编辑框_验证码.内容
    .如果真 (局部_账号 = “” 或 局部_密码 = “” 或 局部_验证码 = “”)
        信息框 (“请输入正确的信息”, #警告图标, “错误”, _启动窗口)
        返回 ()
    .如果真结束
    .如果真 (局部_账号 = “123456” 且 局部_密码 = “123456” 且 局部_验证码 = “123456”)
        信息框 (“登陆成功”, #确认钮, “信息”, _启动窗口)
        按钮_登录.禁止 = 真
        返回 ()
    .如果真结束
    信息框 (“账号密码验证码错误”, #警告图标, “错误”, _启动窗口)

    [/ecode]

    游客,如果您要查看本帖隐藏内容请回复


    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复

    使用道具 举报

  • TA的每日心情
    无聊
    2019-6-22 15:08
  • 签到天数: 166 天

    [LV.7]常住居民III

    发表于 2018-10-24 18:37:08 | 显示全部楼层
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2019-9-20 09:18 , Processed in 0.081064 second(s), 65 queries , Redis On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表