易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易语言第6期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易语言第6期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易语言第6期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易歪歪客服聊天助手——永久免费易歪歪客服聊天助手——永久免费易歪歪客服聊天助手——永久免费
广告位招租广告位招租广告位招租
云课堂动态
查看: 11018|回复: 116
收起左侧

[产品发布] [QQHelper]:专为QQ/TIM打造的《免费》开发者模块V1.6

  [复制链接]
  • TA的每日心情
    郁闷
    昨天 08:17
  • 签到天数: 963 天

    [LV.10]以坛为家III

    发表于 2019-11-2 18:53:02 | 显示全部楼层 |阅读模式

    乐易编程网免费注册!抓住机会哦!

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    QQHelperEcv1.6更新日志
    1、增加 getVersion 获取当前QQ/TIM 版本号
    2、增加 isFriend  判断指定QQ是否为好友
    3、增加 getGroupMembersList  通过Cookies获取群成员列表  返回Json结构
    4、增加 getGroupMembersCount  通过Cookies获取群成员数量 返回整数型  
    5、增加 getUserinfo  通过Cookies获取指定QQ资料,返回Json结构
    6、增加 getP_Skey  获取Cookies中 p_skey 的值
    7、增加 getQzonetoken  通过Cookies获取空间中Qzonetoken的值


    .版本 2

    .类 QQHelper ,  , 公开 ,

    .子程序 getClientkey, 文本型, , 获取客户端key 长度64位 此Key权限最高
    .参数 Pid, 整数型, ,

    .子程序 getClientName, 文本型, , 获取指定QQ号昵称
    .参数 Uin, 整数型, ,
    .参数 Pid, 整数型, ,

    .子程序 getClientSelfUin, 整数型, , 获取指定QQ进程登陆的QQ号
    .参数 Pid, 整数型, ,

    .子程序 getCookiesByClientKey, 文本型, , 通过ClientKey获取Cookies
    .参数 Uin, 整数型, ,
    .参数 Key, 文本型, ,
    .参数 s_url, 文本型, 可空 , #SUrl_ 开头的常量 或者自己抓包获取 为空 是#SUrl_Qzone

    .子程序 getCookiesByHttpKey, 文本型, , 通过httpKey获取Cookies
    .参数 Uin, 整数型, ,
    .参数 Key, 文本型, ,
    .参数 Appid, 文本型, 可空 , #AppID_ 开头的常量 或者自己抓包获取 为空 #AppID_Qzone
    .参数 s_url, 文本型, 可空 , #SUrl_ 开头的常量 或者自己抓包获取 为空 是#SUrl_Qzone
    .参数 daid, 文本型, 可空 , #Aid_开头的常量  或者自己抓包获取 为空 #Aid_Qzone

    .子程序 getFriendList, 文本型, , 通过Cookies获取好友列表 Cookies 获取参数为  #AppID_Qun 或者 #SUrl_Qun 获取
    .参数 Cookies, 文本型, ,

    .子程序 getGroupList, 文本型, , 通过Cookies获取群列表  Cookies 获取参数为  #AppID_Qun 或者 #SUrl_Qun 获取
    .参数 Cookies, 文本型, ,

    .子程序 getGtk, 文本型, , 获取GTK BKN之类的
    .参数 Skey, 文本型, ,

    .子程序 getHttpkey, 文本型, , 获取网页登陆的key 长度224位
    .参数 Pid, 整数型, ,

    .子程序 getLongUin, 长整数型, , 如果显示负数,调用这个进行操作,
    .参数 Uin, 整数型, ,

    .子程序 getSkey, 文本型, , 通过Cookies获取skey
    .参数 Cookies, 文本型, ,

    .子程序 isInGroup, 逻辑型, , 验证当前电脑登陆的QQ是否在某个群内,自动循环遍历
    .参数 Uin, 文本型, , 群号

    .子程序 isOnline, 逻辑型, , 判断指定QQ是否在线
    .参数 Uin, 整数型, ,
    .参数 Pid, 整数型, ,

    QQ图片20191102185107.png

    游客,如果您要查看本帖隐藏内容请回复

    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    慵懒
    2020-5-25 15:12
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 2020-3-9 19:40:48 高端的乐易手机用户 | 显示全部楼层
    操作命令的讲解17、时间转换命令的讲解18、数值转换命令的讲解  19、字节集操作命令的讲解   20、磁盘操作命令的讲解21、文件读写命令的讲解22、系统处理命令的讲解23、媒体播放命令的讲解24、程序调试命令的讲解25、数据库命令的讲解26、网络通信命令的讲解27、控制台操作命令的讲解28、易包操作命令的讲解29、其他核
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2020-4-8 14:48
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2020-4-22 21:02:08 | 显示全部楼层
    8、数值转换命令的讲解  19、字节集操作命令的讲解   20、磁盘操作命令的讲解21、文件读写命令的讲解22、系统处理命令的讲解23、媒体播放命令的讲解24、程序调试命令的讲解25、数据库命令的讲解26、网络通信命令的讲解27、控制台操作命令的讲解28、易包操作命令的讲解29、其他核
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2020-6-29 22:33
  • 签到天数: 5 天

    [LV.2]偶尔看看I

    发表于 2020-3-20 17:56:40 | 显示全部楼层
    CodeSmilies

    帮助本版积分规则参与/回复主题       
    凡是灌水会员,首次警告,并扣除积分。3次警告后,自动禁言1周!自动解封之后,如果再发现,永久禁言!
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2020-5-8 16:11
  • 签到天数: 107 天

    [LV.6]常住居民II

    发表于 2019-11-2 20:32:46 | 显示全部楼层
    好东西,收下啦。。。
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-11-2 22:47:23 | 显示全部楼层
    666666666666666666666666
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2020-5-25 16:33
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 2019-11-2 22:48:31 | 显示全部楼层
    111111111111111111111
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    难过
    2020-4-12 10:38
  • 签到天数: 65 天

    [LV.6]常住居民II

    发表于 2019-11-2 23:08:41 | 显示全部楼层
    我来看下好不好用
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    前天 08:11
  • 签到天数: 13 天

    [LV.3]偶尔看看II

    发表于 2019-11-3 02:08:06 | 显示全部楼层
    好东西 收下啦
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    3 天前
  • 签到天数: 295 天

    [LV.8]以坛为家I

    发表于 2019-11-3 05:06:50 | 显示全部楼层
    我去,厉害了,
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    昨天 19:43
  • 签到天数: 659 天

    [LV.9]以坛为家II

    发表于 2019-11-3 11:06:27 高端的乐易手机用户 | 显示全部楼层
    嗯哼?没人回复吗?
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2020-5-28 09:20
  • 签到天数: 13 天

    [LV.3]偶尔看看II

    发表于 2019-11-3 12:28:20 | 显示全部楼层
    老师真的很优秀
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-11-3 14:53:03 | 显示全部楼层
    专为QQ/TIM打造的《免费》开发者模块V1.4 [修改]
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2020-7-9 08:43 , Processed in 0.070732 second(s), 129 queries .

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表