易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易歪歪客服聊天助手——永久免费
验证码识别/打码平台/谷歌人机验证/
阿里云服务器最高¥1888云产品通用代金券我要租广告
易歪歪客服聊天助手——永久免费各类验证码定制,注册赠送¥588礼包,点击领取阿里云服务器低至10元/月我要租广告
易歪歪客服聊天助手——永久免费接码打码最高2000云产品通用代金券我要租广告
查看: 727|回复: 28
收起左侧

[产品发布] [QQHelper]:专为QQ/TIM打造的《免费》开发者模块V1.4

[复制链接]
  • TA的每日心情
    奋斗
    8 小时前
  • 签到天数: 746 天

    [LV.9]以坛为家II

    发表于 2019-11-2 18:53:02 | 显示全部楼层 |阅读模式
    .版本 2

    .类 QQHelper ,  , 公开 ,

    .子程序 getClientkey, 文本型, , 获取客户端key 长度64位 此Key权限最高
    .参数 Pid, 整数型, ,

    .子程序 getClientName, 文本型, , 获取指定QQ号昵称
    .参数 Uin, 整数型, ,
    .参数 Pid, 整数型, ,

    .子程序 getClientSelfUin, 整数型, , 获取指定QQ进程登陆的QQ号
    .参数 Pid, 整数型, ,

    .子程序 getCookiesByClientKey, 文本型, , 通过ClientKey获取Cookies
    .参数 Uin, 整数型, ,
    .参数 Key, 文本型, ,
    .参数 s_url, 文本型, 可空 , #SUrl_ 开头的常量 或者自己抓包获取 为空 是#SUrl_Qzone

    .子程序 getCookiesByHttpKey, 文本型, , 通过httpKey获取Cookies
    .参数 Uin, 整数型, ,
    .参数 Key, 文本型, ,
    .参数 Appid, 文本型, 可空 , #AppID_ 开头的常量 或者自己抓包获取 为空 #AppID_Qzone
    .参数 s_url, 文本型, 可空 , #SUrl_ 开头的常量 或者自己抓包获取 为空 是#SUrl_Qzone
    .参数 daid, 文本型, 可空 , #Aid_开头的常量  或者自己抓包获取 为空 #Aid_Qzone

    .子程序 getFriendList, 文本型, , 通过Cookies获取好友列表 Cookies 获取参数为  #AppID_Qun 或者 #SUrl_Qun 获取
    .参数 Cookies, 文本型, ,

    .子程序 getGroupList, 文本型, , 通过Cookies获取群列表  Cookies 获取参数为  #AppID_Qun 或者 #SUrl_Qun 获取
    .参数 Cookies, 文本型, ,

    .子程序 getGtk, 文本型, , 获取GTK BKN之类的
    .参数 Skey, 文本型, ,

    .子程序 getHttpkey, 文本型, , 获取网页登陆的key 长度224位
    .参数 Pid, 整数型, ,

    .子程序 getLongUin, 长整数型, , 如果显示负数,调用这个进行操作,
    .参数 Uin, 整数型, ,

    .子程序 getSkey, 文本型, , 通过Cookies获取skey
    .参数 Cookies, 文本型, ,

    .子程序 isInGroup, 逻辑型, , 验证当前电脑登陆的QQ是否在某个群内,自动循环遍历
    .参数 Uin, 文本型, , 群号

    .子程序 isOnline, 逻辑型, , 判断指定QQ是否在线
    .参数 Uin, 整数型, ,
    .参数 Pid, 整数型, ,


    游客,如果您要查看本帖隐藏内容请回复

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情

    2018-6-1 11:16
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 4 天前 | 显示全部楼层
    参与/回复主题关闭
    RE: [QQHelper]:专为QQ/TIM打造的《免费》开发者模块V
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    昨天 22:16
  • 签到天数: 10 天

    [LV.3]偶尔看看II

    发表于 昨天 22:17 | 显示全部楼层


    专为QQ/TIM打造的《免费》开发者模块V1.4 [修改]
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 7 天前 | 显示全部楼层

    专为QQ/TIM打造的《免费》开发者模块V1.4 [修改]
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    5 小时前
  • 签到天数: 47 天

    [LV.5]常住居民I

    发表于 2019-11-2 20:32:46 | 显示全部楼层
    好东西,收下啦。。。
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-11-2 22:47:23 | 显示全部楼层
    666666666666666666666666
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-11-2 22:48:31 | 显示全部楼层
    111111111111111111111
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-8-22 20:16
  • 签到天数: 64 天

    [LV.6]常住居民II

    发表于 2019-11-2 23:08:41 | 显示全部楼层
    我来看下好不好用
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-11-3 02:08:06 | 显示全部楼层
    好东西 收下啦
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2019-10-3 22:07
  • 签到天数: 263 天

    [LV.8]以坛为家I

    发表于 2019-11-3 05:06:50 | 显示全部楼层
    我去,厉害了,
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    4 小时前
  • 签到天数: 421 天

    [LV.9]以坛为家II

    发表于 2019-11-3 11:06:27 高端的乐易手机用户 | 显示全部楼层
    嗯哼?没人回复吗?
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-8-22 22:27
  • 签到天数: 11 天

    [LV.3]偶尔看看II

    发表于 2019-11-3 12:28:20 | 显示全部楼层
    老师真的很优秀
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-11-3 14:53:03 | 显示全部楼层
    专为QQ/TIM打造的《免费》开发者模块V1.4 [修改]
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2019-11-12 15:46 , Processed in 0.110832 second(s), 98 queries .

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表