易语言实地培训长期招生 QQ1615457736

乐易论坛

搜索
易语言第7期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易语言第7期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易语言第7期实地培训火热招生TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
易歪歪客服聊天助手——永久免费易歪歪客服聊天助手——永久免费易歪歪客服聊天助手——永久免费
广告位招租广告位招租广告位招租
云课堂动态
云课堂动态
查看: 8184|回复: 7
收起左侧

[已解决] 易语言 取网页指定内容

[复制链接]

该用户从未签到

发表于 2017-4-17 16:30:02 | 显示全部楼层 |阅读模式

据统计90%查看本帖的人,都已经注册本站了哦

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
https://detail.tmall.com/item.ht ... skuId=3445926283607


类似价格监控,
取亮度:900 ANSI 流明中的【900】,时钟周期为每小时一次判断

小白不太会写,求解决
求方法 QQ截图20170417161733.png
易语言实地培训,报名联系QQ 1615457736
[超强]《易语言软件加密(防破解)技术特训》
回复

使用道具 举报

  • TA的每日心情
    无聊
    昨天 09:49
  • 签到天数: 1046 天

    [LV.10]以坛为家III

    发表于 2017-4-17 17:14:39 | 显示全部楼层
    抓包看返回值
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2020-4-14 22:34
  • 签到天数: 12 天

    [LV.3]偶尔看看II

    发表于 2017-4-17 17:16:56 | 显示全部楼层
    [ecode=0].版本 2
    .支持库 spec

    .程序集 窗口程序集_窗口1

    .子程序 _按钮1_被单击


    时钟1.时钟周期 = 1000 × 60 × 60
    _时钟1_周期事件 ()

    .子程序 _时钟1_周期事件
    .局部变量 http, WinHttpW
    .局部变量 str, 文本型
    .局部变量 亮度, 文本型

    http.Auto (真)
    http.Open (, “https://detail.tmall.com/item.ht ... skuId=3445926283607”)
    http.Send ()
    str = http.GetResponseText ()
    亮度 = 文本_取中间 (str, “>亮度: ”, “ANSI”)
    调试输出 (亮度)
    [/ecode]

    点评

    没有找到名为“WinHttpW”的数据类型。  详情 回复 发表于 2017-4-17 17:37
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2017-4-17 17:37:58 | 显示全部楼层
    Decimal 发表于 2017-4-17 17:16
    [ecode=0].版本 2
    .支持库 spec

    没有找到名为“WinHttpW”的数据类型。

    点评

    错误(14): 存在无效的字符、名称、运算符或表达式。 编译现行易程序失败或被中止!  详情 回复 发表于 2017-4-17 18:01
    鱼刺 http访问的模块 自己下一个就是了  发表于 2017-4-17 17:51
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2017-4-17 18:01:05 | 显示全部楼层
    鲁邦三世 发表于 2017-4-17 17:37
    没有找到名为“WinHttpW”的数据类型。

    错误(14): 存在无效的字符、名称、运算符或表达式。
    编译现行易程序失败或被中止!
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2020-4-14 22:34
  • 签到天数: 12 天

    [LV.3]偶尔看看II

    发表于 2017-4-17 18:21:18 | 显示全部楼层
    乐易问答区.rar (11.86 KB, 下载次数: 338)
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    快速回复 返回顶部 返回列表