易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易歪歪客服聊天助手——永久免费程序员熬夜必备神器阿里云服务器最高¥1888云产品通用代金券我要租广告
易歪歪客服聊天助手——永久免费全新E3,E5机器远程出租阿里云服务器低至10元/月我要租广告
易歪歪客服聊天助手——永久免费阿里云虚拟机主机 低至350元/1年 最高2000云产品通用代金券我要租广告
TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能
WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能WxApiEc-专为PCWx开发的API接口模块,让你快速调用内部功能
查看: 6149|回复: 4
收起左侧

[易求助] 如何屏蔽模块打开运行目录

[复制链接]
  • TA的每日心情
    开心
    2017-9-26 17:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2017-9-20 17:43:03 | 显示全部楼层 |阅读模式

    乐易编程网免费注册!抓住机会哦!

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    用了别人的模块, 但是有一个缺点就是编写出来的软件, 打开就弹出运行目录 ,这个有啥办法屏蔽吗?还有一个问题编写信息框模块, 这些个是否钮只能结束模块中的窗口?比如说点击否按钮, 启动窗口销毁这样的, 有办法解决吗?
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    无聊
    2018-11-13 20:12
  • 签到天数: 32 天

    [LV.5]常住居民I

    发表于 2017-9-20 21:48:50 | 显示全部楼层
    用别人的模块,问让别人修改
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    难过
    昨天 01:36
  • 签到天数: 101 天

    [LV.6]常住居民II

    发表于 2017-9-21 07:56:28 | 显示全部楼层
    这一看就有后门,这样的模块就不要用了
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    难过
    昨天 00:02
  • 签到天数: 871 天

    [LV.10]以坛为家III

    发表于 2017-9-22 10:02:31 | 显示全部楼层
    模块发上来,我来改就是了
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2018-11-3 14:26
  • 签到天数: 5 天

    [LV.2]偶尔看看I

    发表于 2017-10-5 17:29:36 | 显示全部楼层
    .版本 2

    ' 0、#确认钮; 1、#取消钮; 2、#放弃钮; 3、#重试钮; 4、#忽略钮; 5、#是钮; 6、#否钮。如果对话框有“取消”按钮,则按下 ESC 键与单击“取消”按钮的效果相同。本命令为初级命令。
    i = 信息框 (“是否退出”, #是否钮, “”, )

    .如果真 (i= #是钮)
        结束 ()
    .如果真结束
    .如果真 (i = #否钮)

    .如果真结束

    关于打开文件夹的问题编译后导入OD 下 CreateFileA(W) 断点 ALT+F9 返回到用户代码 找到关键CALL  NOP掉就可以了
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2020-4-5 14:02 , Processed in 0.127263 second(s), 100 queries .

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表