易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易歪歪客服聊天助手——永久免费
乌龟验证码平台,可十万人同时在线
阿里云服务器最高¥1888云产品通用代金券我要租广告
易歪歪客服聊天助手——永久免费各类验证码定制,注册赠送¥588礼包,点击领取阿里云服务器低至10元/月我要租广告
易歪歪客服聊天助手——永久免费接码打码最高2000云产品通用代金券我要租广告
TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能TQApiEc---专为PCQQ/TIM 开发的API接口模块,让你直接调用内部功能
查看: 5827|回复: 8
收起左侧

[window 算法] [在线视频][注册机编写]-某软件算法分析

[复制链接]
  • TA的每日心情
    奋斗
    11 小时前
  • 签到天数: 826 天

    [LV.10]以坛为家III

    发表于 2019-4-2 12:51:38 | 显示全部楼层 |阅读模式


    [C] 纯文本查看 复制代码
    .版本 2
    .支持库 dp1
    
    .子程序 计算注册码, 文本型
    .参数 机器码, 文本型
    .局部变量 bin, 字节集
    .局部变量 binStr, 文本型
    
    bin = 加密数据 (到字节集 (机器码), “jqmmd5jqmmd5”, #DES算法)
    binStr = 取数据摘要 (bin)
    binStr = 取文本左边 (binStr, 25)
    返回 (binStr)


    回复本帖可以看视频:[注册机编写]-某软件算法分析

    样本下载 解压密码 1
    易语言程序逆向工具 [E-Debug&Analysis] 修复云链接
    https://bbs.leybc.com/forum.php?mod=viewthread&tid=337
    (出处: 乐易论坛)









    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x

    点评

    视频回复之后 刷新网页 就可以看到了哦  发表于 2019-4-2 13:04

    免费评分

    参与人数 1易币 +5 金钱 +5 收起 理由
    LY2018 + 5 + 5 感谢楼主开源,绝对顶你!

    查看全部评分

    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    奋斗
    2020-2-10 16:33
  • 签到天数: 38 天

    [LV.5]常住居民I

    发表于 2019-4-2 12:58:09 | 显示全部楼层
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情

    前天 14:00
  • 签到天数: 168 天

    [LV.7]常住居民III

    发表于 2019-4-2 16:12:33 | 显示全部楼层
    来了
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2019-12-16 21:49
  • 签到天数: 94 天

    [LV.6]常住居民II

    发表于 2019-4-2 23:37:32 | 显示全部楼层
    视频回复之后 刷新网页 就可以看到了哦
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-2-9 17:05
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2019-4-3 16:56:43 | 显示全部楼层
    好的啊啊啊啊啊啊啊
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    2019-2-14 15:07
  • 签到天数: 21 天

    [LV.4]偶尔看看III

    发表于 2019-4-10 22:59:34 | 显示全部楼层
    学习下找算法
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    2018-10-25 16:51
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2019-6-1 23:31:10 | 显示全部楼层
    感谢分享~
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复

    使用道具 举报

    该用户从未签到

    发表于 2019-6-17 06:58:11 | 显示全部楼层
    视频回复之后 刷新网页 就可以看到了哦
    易语言实地培训,报名联系QQ 1615457736
    [超强]《易语言软件加密(防破解)技术特训》
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2020-2-18 20:05 , Processed in 0.144646 second(s), 102 queries .

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表