易语言实地培训长期招生 QQ1615457736

乐易论坛

 找回密码
 立即注册

微信登录

微信扫码,快速开始

QQ登录

用QQ账号登陆

导航
导航
培训
培训
产品
产品
易歪歪客服聊天助手——永久免费阿里云服务器最高¥1888云产品通用代金券我要租广告
易歪歪客服聊天助手——永久免费阿里云服务器低至10元/月我要租广告
易歪歪客服聊天助手——永久免费最高2000云产品通用代金券我要租广告
查看: 3820|回复: 8
收起左侧

[window 算法] [在线视频][注册机编写]-某软件算法分析

[复制链接]
  • TA的每日心情
    奋斗
    昨天 16:44
  • 签到天数: 699 天

    [LV.9]以坛为家II

    发表于 2019-4-2 12:51:38 | 显示全部楼层 |阅读模式

    乐易编程网免费注册!抓住机会哦!

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    QQ截图20190402125042.jpg

    [C] 纯文本查看 复制代码
    .版本 2
    .支持库 dp1
    
    .子程序 计算注册码, 文本型
    .参数 机器码, 文本型
    .局部变量 bin, 字节集
    .局部变量 binStr, 文本型
    
    bin = 加密数据 (到字节集 (机器码), “jqmmd5jqmmd5”, #DES算法)
    binStr = 取数据摘要 (bin)
    binStr = 取文本左边 (binStr, 25)
    返回 (binStr)


    回复本帖可以看视频:[注册机编写]-某软件算法分析

    样本下载 解压密码 1
    病毒哥锁机木马生成器密码1.zip (3.17 MB, 下载次数: 1)

    点评

    视频回复之后 刷新网页 就可以看到了哦  发表于 2019-4-2 13:04

    免费评分

    参与人数 1易币 +5 金钱 +5 收起 理由
    LY2018 + 5 + 5 感谢楼主开源,绝对顶你!

    查看全部评分

    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复

    使用道具 举报

  • TA的每日心情
    奋斗
    2019-6-16 16:13
  • 签到天数: 37 天

    [LV.5]常住居民I

    发表于 2019-4-2 12:58:09 | 显示全部楼层
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复

    使用道具 举报

  • TA的每日心情

    2019-8-16 15:47
  • 签到天数: 167 天

    [LV.7]常住居民III

    发表于 2019-4-2 16:12:33 | 显示全部楼层
    来了
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复

    使用道具 举报

  • TA的每日心情
    开心
    4 天前
  • 签到天数: 91 天

    [LV.6]常住居民II

    发表于 2019-4-2 23:37:32 | 显示全部楼层
    视频回复之后 刷新网页 就可以看到了哦
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-2-9 17:05
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2019-4-3 16:56:43 | 显示全部楼层
    好的啊啊啊啊啊啊啊
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    2019-2-14 15:07
  • 签到天数: 21 天

    [LV.4]偶尔看看III

    发表于 2019-4-10 22:59:34 | 显示全部楼层
    学习下找算法
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    2018-10-25 16:51
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2019-6-1 23:31:10 | 显示全部楼层
    感谢分享~
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复

    使用道具 举报

    该用户从未签到

    发表于 2019-6-17 06:58:11 | 显示全部楼层
    视频回复之后 刷新网页 就可以看到了哦
    欢迎加入乐易论坛VIP,报名联系QQ 43989835
    VIP介绍和课程安排
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    乐易推荐上一条 /6 下一条

    QQ|网站地图|Archiver|手机版|小黑屋|乐易论坛 ( 湘ICP备19007035号-2 )

    GMT+8, 2019-9-23 06:27 , Processed in 0.139746 second(s), 80 queries , Redis On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表